Author Topic: problems upgrading  (Read 3265 times)

  • Guest
problems upgrading
« on: August 12, 2008, 09:19:32 PM »
I have three questions or problems.  To start I bought gish for linux through Garage Games.  I have 1.43.

First, my gish won't run it appears to require openssl0.9.7 and I have openssl0.9.8.  OK, I made that work with a couple of symlinks.

Second, I saw there was an update recently to 1.52.  When I follow the links on http://www.chroniclogic.com/ to download version 1.52 I am taken to a page that says I will be downloading 1.51.  (gish_1_5.tar.gz)

Lastly, when I enter my email address and activation key to start the download, it says my info is not recognized.  If I have it search on my email, it says it can't find me.  I'm a real paying customer.  I still have the email from Garage Games.  What do I do?

Edd

Chronic Logic - Josiah

  • Administrator
  • Hero Member
  • *****
  • Posts: 977
    • View Profile
problems upgrading
« Reply #1 on: August 14, 2008, 10:19:56 AM »
Contact support through the web page and I can give you a link for the Garage Games version of Gish:

http://www.chroniclogic.com/contact_form.php?section=support