Author Topic: GISH will not start properly in Windows  (Read 7247 times)

keinnaan

  • Newbie
  • *
  • Posts: 2
    • View Profile
GISH will not start properly in Windows
« on: March 17, 2009, 03:31:03 PM »
Hello,

I bought the game from a store, installed it and started playing by ticking the option "launch game" in setup and the game ran just fine. After running the game again by using either the shortcut or the executable, the graphics are all wrong, just white and black boxes - looks as if the textures have not loaded.

My system specs:
AMD Athlon X2 5000+
2x2GB RAM
NVidia GeForce 8800GT
Windows XP 32-bit, Service Pack 3

I have the latest NVidia drivers installed, but newer drivers seem to have no effect on this issue - I have also tried installing the game on a computer with ATi graphics card (X1800) running Windows XP and a PC with NVidia graphics running Windows Vista, the problem persists in the exact same form - the game loads fine and is okay the first time and after exiting and running again it's all lost. Can anyone help me?

Chronic Logic - Josiah

  • Administrator
  • Hero Member
  • *****
  • Posts: 977
    • View Profile
Re: GISH will not start properly in Windows
« Reply #1 on: March 18, 2009, 10:37:08 AM »
Gish is not sold in stores in the US, where did you purchase it from?  It sounds like the installer is not installing it correctly.
« Last Edit: March 18, 2009, 10:39:48 AM by Chronic Logic - Josiah »

keinnaan

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: GISH will not start properly in Windows
« Reply #2 on: March 18, 2009, 01:57:12 PM »
It seems I have some explaining to do. Excuse me for leaving that part out - I live in Estonia.
In the meantime I have been really wanting to get the game running again and I have found the problem and also a solution for it.

For some reason I did not notice the fact that I was always trying to start the game using the shortcut on my desktop - when I did now try to start it using the executable then I came to find that it was working just fine.
I tried it several times and confirmed that every time I tried starting the game using the executable 'gish.exe' in the installation folder the game started normally. Therefore I concluded that the problem had to be with the shortcut. I checked its 'Properties' - the target folder was correct but in the "Start in:"-field there was 'G:\Games\GISH\tile07', which was odd for me... I changed it to my default installation folder (G:\Games\GISH) and tried starting the game - voila - works fine, problem solved.

Sorry for the confusion and thanks for your helpfulness and quick reply. :)

SimpleLizard

  • Full Member
  • ***
  • Posts: 64
    • View Profile
Re: GISH will not start properly in Windows
« Reply #3 on: June 16, 2011, 05:36:31 PM »
It is sold at amazon.com for download
I have no siggy :P