Author Topic: Video Card Problems  (Read 9333 times)

achiral

  • Newbie
  • *
  • Posts: 2
    • View Profile
Video Card Problems
« on: January 24, 2002, 03:04:04 PM »
AMD 1000 ATI-Rage 128 Win2K works slow.

Same Computer Linux+winex works perfectly.

So Pontifex is one of the best Linux Games I've ever seen.


mjohn

  • Newbie
  • *
  • Posts: 4
    • View Profile
Video Card Problems
« Reply #1 on: October 19, 2001, 06:29:50 PM »
Greetings, I am starting this thread because I have tested this game on all of my machines (with different video cards) and out of 5 machines, 1 worked. Perhaps we could use this thread for people to report in what cards work, and dont work.

ChronicLogic: I would be willing to help alpha/beta test any possible fixes to these cards.

These are my video cards that do not work. These are on machines with Windows 2000, latest drivers, and speeds from P3 500 up to P4 1.5GHZ. All machines are 256 Megs and up.

(P3 550, 256MB Ram) Matrox G400 does not work. (Slow, frozen movement)
(Dual P3 933, 1GB Ram) Matrox G450 does not work. (Not as slow, 'Ghosting' on land)
(P4 1.5, 512MB Ram) Matrox G550 does not work. (Slow, frozen movement)
(P3 850 Laptop, 256MB Ram) Trident Cyberblade i1 does not work. (Slow, frozen movement)
(P3 550, 256MB Ram) ATI Rage Pro does not work. (Slow, frozen movement)

These cards do work.
(P3 933, 256MB Ram) GEForce 3 DOES work, and works great.

More card tests to come.. If anyone else finds this thread helpful to post working and non-working cards please make sure you are positive of the information! Search these forums as someone else might be in the same boat as you and have posted a fix! Also, get your card's latest drivers!

(Edited by mjohn at 5:31 pm on Oct. 19, 2001)


Tagrineth

  • Newbie
  • *
  • Posts: 1
    • View Profile
Video Card Problems
« Reply #2 on: February 15, 2002, 01:55:12 PM »
P3C 800MHz, 256MB single-channel DRDRAM, and STMicro Kyro II is flawless.

ADDENDUM: Well, actually, the game could use higher resolutions... either that or this card could have better FSAA.  _

(Edited by Tagrineth at 4:56 pm on Feb. 15, 2002)


Qwijib0

  • Newbie
  • *
  • Posts: 1
    • View Profile
Video Card Problems
« Reply #3 on: September 04, 2002, 03:09:11 PM »
p4 1.8a / 512 RDRAM / radeon 8500

runs fantastic


JohnK

  • Sr. Member
  • ****
  • Posts: 134
    • View Profile
Video Card Problems
« Reply #4 on: October 19, 2001, 10:00:06 PM »
(amd 350, 128MB Ram) Riva TNT2 32mb works without any problems.

amdkt7

  • Newbie
  • *
  • Posts: 8
    • View Profile
Video Card Problems
« Reply #5 on: September 27, 2002, 07:41:02 AM »
Any Geforce 3 ti200 should work, I'm using 30.82 dets.
Also works with Matrox G400 with the latest MSQL drivers.

Ravean

  • Newbie
  • *
  • Posts: 10
    • View Profile
Video Card Problems
« Reply #6 on: October 20, 2001, 11:59:08 AM »
Try the new version it should fix all your matrox problems.  Read the Matrox issue thread.


ctwomey

  • Newbie
  • *
  • Posts: 2
    • View Profile
Video Card Problems
« Reply #7 on: November 15, 2001, 02:14:57 AM »
Voodoo Banshee on Windows 98 - works, except for problem mentioned on other thread - after alt-tabbing away from game, then back to it, the screen is black. The game isn't frozen (hitting esc 4 times quits the game), but the screen is black.

ElJenso

  • Newbie
  • *
  • Posts: 4
    • View Profile
Video Card Problems
« Reply #8 on: October 23, 2001, 02:43:42 AM »
voodoo2 / p1 200 Mhz / 64MB RAM works

Zeilon

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Video Card Problems
« Reply #9 on: October 23, 2001, 04:46:06 AM »
Athlon 553 / 256mb / GEForce 1 works just fine
####... I'm dreaming of bridges every night now...

martid

  • Newbie
  • *
  • Posts: 2
    • View Profile
Video Card Problems
« Reply #10 on: October 29, 2001, 11:15:08 PM »
- ati rage pro / celeron 400 / w2k & w98 / does not work
- nvidia quadro 2 / p4 1.5 / w2k / works, but entire screen "flashes" once every few seconds ( looks like we see the frame buffer being cleared ... )

willing to betatest any potential fixes.


idmdennis

  • Newbie
  • *
  • Posts: 2
    • View Profile
Video Card Problems
« Reply #11 on: August 08, 2006, 07:17:54 PM »
athlonxp 2.1Ghz/2Gb ddr/Geforce 6800 Ultra

runs super

idmdennis

  • Newbie
  • *
  • Posts: 2
    • View Profile
Video Card Problems
« Reply #12 on: August 08, 2006, 07:27:07 PM »
p2 450/640Mb/voodoo 3500

works great