Author Topic: Gish 1.3 only 10.3 compatible?  (Read 2499 times)

George the Flea

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • http://www.beckism.com
Gish 1.3 only 10.3 compatible?
« on: December 14, 2004, 01:58:41 PM »
I'm currently running OS 10.2, and when I updated Gish to version 1.3 I wasn't able to run it (no error messages or anything, just double click on the icon and get nothing).  Does this mean that Gish 1.3 is only compatible with OS 10.3?  It's not really a big deal, since if I don't get 10.3 for Christmas I'll be buying it, but it would be nice (if this is the case) if the patch page noted this.

Thanks for your help!

Chronic Logic - Josiah

  • Administrator
  • Hero Member
  • *****
  • Posts: 977
    • View Profile
Gish 1.3 only 10.3 compatible?
« Reply #1 on: December 14, 2004, 07:04:54 PM »
I think I know why this is, I will msg you with a fix to test, if you dont mind.