Author Topic: Wow! Customs Gish levels!  (Read 10216 times)

Uuugggg

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • http://homepage.mac.com/doyle/uuugggg/
Wow! Customs Gish levels!
« on: December 17, 2004, 12:00:51 AM »
I've downloaded a few extra levels ( dungeon and airship ) and I can't play them. Nowhere does it say where to put the files, what menu to choose in game, etc, etc, etc. I need some more Gish!

Jonathan_NL

  • Sr. Member
  • ****
  • Posts: 488
    • View Profile
Wow! Customs Gish levels!
« Reply #1 on: December 17, 2004, 12:54:12 AM »
Obviously the files should be in level. You can find the rest in gisheditor.txt.
I rarely check this forum anymore. Feel free to send me a PM if you want my attention.

Chronic Logic - Josiah

  • Administrator
  • Hero Member
  • *****
  • Posts: 977
    • View Profile
Wow! Customs Gish levels!
« Reply #2 on: December 17, 2004, 01:35:13 AM »
How to load custom levels:

1.  Place the level in your level folder in the Gish folder.

2.  Start the level editor by going to "Start", then choosing a player and then selecting "New Level"

3.  Press F1 to enter bring up the Level Editor menus

4.  In the bottom right corner under "Level Name" enter the name of the level you want to load including the .lvl

5.  Press F7 to load the level.

6.  You should now see the level, just press F1 to exit the level editor and start playing.

The next patch should make this process a bit simpler '<img'>

Jonathan_NL

  • Sr. Member
  • ****
  • Posts: 488
    • View Profile
Wow! Customs Gish levels!
« Reply #3 on: December 17, 2004, 02:16:54 AM »
7. Press F5 to reset the level.

I guess the next patch will be like BCS?

PS. Josiah, see miscellaneous.
I rarely check this forum anymore. Feel free to send me a PM if you want my attention.

Uuugggg

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • http://homepage.mac.com/doyle/uuugggg/
Wow! Customs Gish levels!
« Reply #4 on: December 17, 2004, 05:34:05 PM »
Heh, sure, gisheditor.txt has all that information, just not in one place =P

I'll have to think up some levels to make! Huzzaaaah.

zeldalover123

  • Jr. Member
  • **
  • Posts: 30
    • View Profile
Wow! Customs Gish levels!
« Reply #5 on: January 06, 2008, 07:46:06 PM »
i tried that, but all i got was a blank level! can you help me?
you will all bow before me!!!! you'll see!!! YOU'LL SEE!!!!!!!!!!!!!!!!!!!! PM me if you want to be my slave! (or to get my attention)

Jonathan_NL

  • Sr. Member
  • ****
  • Posts: 488
    • View Profile
Wow! Customs Gish levels!
« Reply #6 on: January 06, 2008, 08:52:40 PM »
I currently have version 1.43. There I select my player, then Custom Levels, and from there I can load a level or go straight to the editor. If you go straight to the editor (might be the only way in 1.51), you can follow the instructions Josiah posted over three years ago, starting at step 3.
I rarely check this forum anymore. Feel free to send me a PM if you want my attention.

zeldalover123

  • Jr. Member
  • **
  • Posts: 30
    • View Profile
Wow! Customs Gish levels!
« Reply #7 on: January 06, 2008, 09:33:43 PM »
i have version 1.4 will that change any thing? i can't seem to get the level in the editor or the load game section!
you will all bow before me!!!! you'll see!!! YOU'LL SEE!!!!!!!!!!!!!!!!!!!! PM me if you want to be my slave! (or to get my attention)

Jonathan_NL

  • Sr. Member
  • ****
  • Posts: 488
    • View Profile
Wow! Customs Gish levels!
« Reply #8 on: January 06, 2008, 10:03:47 PM »
Can you be more specific? What menu options do you see? What do you click on, and what happens afterwards? Error message, nothing, something?

You did press F1 in the "blank level", right?
I rarely check this forum anymore. Feel free to send me a PM if you want my attention.