Author Topic: White tiles in editor  (Read 1932 times)

Gifgiff

  • Newbie
  • *
  • Posts: 7
    • View Profile
White tiles in editor
« on: June 25, 2006, 11:03:37 AM »
Whenever I use the editor, when I look through all the tiles by pressing q or z, alot of the tiles are white. All of the tiles from number 169 to 250 are white, along with tiles 153 to 159. I'm guessing this is normal, but I'm wondering if there is a way to get around it. It seems to get alot worse when I load tilesets. For example, some of the white tiles will have messed up border lines, or already have a set breakpoint. Some of the tiles might be normal, but then after going out of the editor and then in again, they will become white. Its very strange!
Do you know any way to fix this?

Jonathan_NL

  • Sr. Member
  • ****
  • Posts: 488
    • View Profile
White tiles in editor
« Reply #1 on: June 25, 2006, 03:56:05 PM »
It's normal. A tile's look is undefined when it doesn't have a texture. Such a tile is probably unused, and you can just give it a texture if you want to use it.
I rarely check this forum anymore. Feel free to send me a PM if you want my attention.

Gifgiff

  • Newbie
  • *
  • Posts: 7
    • View Profile
White tiles in editor
« Reply #2 on: June 25, 2006, 11:00:01 PM »
Ok, thanks for helping. I'll experement with the tileset editor thing and see what else I can figure out about it, then maybe I'll post a level.
Off topic, but do you know of any good websites I could save levels to so that I can post them?